Skip to main content

Supported Slicers

  • Cura
  • Simplify3D
  • PrusaSlicer
  • SuperSlicer

SuperSlicer Compatibility Fix

In order for 3DQue software to successfully read SuperSlicer gcode, please add the following line to the "Before Layer Change" custom gcode:

;LAYER:{layer_num}

SuperSlicer fix